Knowledgebase: FDM
Unable to Configure FDM Load Balance Server Configuration Error: "Active-X Component Can't Create Object! Verify Username Password and Domain are Correct
Posted by Priya Doyle on 08 February 2011 03:00 PM

Unable to Configure FDM Load Balance Server Configuration Error: "Active-X Component Can't Create Object! Verify Username Password and Domain are Correct!"

 Modified 21-JUL-2010     Type PROBLEM 

Applies to:

Hyperion Financial Data Quality Management - Version: 11.1.2.0.00 and later   [Release: 11.1 and later ]
Information in this document applies to any platform.

Symptoms

Load Balance Server DCOM Object is not Responding
Currently when the FDM Workbench Client or the FDM Web Client is accessed the login page will return a message that the FDM Load Balance Server is not responding.  When this message is returned users are unable to login to FDM via the web or the workbench client.  

Cause

The FDM Load Balance Server is registered as a DCOM object on the FDM application server in the environment.  Currently the DCOM object is not responding and cannot be configured successfully using the load balance configuration.  When attempting to configure the load balance server the error message "Active-X Component Can't Create Object" is returned and recommends verifying the identity set is correct.

The cause of the issue can be justified by performing the following:

a) Choose Start > Programs > Oracle EPM System > Financial Data Quality Management > Load Balance Server > Load Balance Configuration
b) Populate the first tab with the FDM Service account username, password, confirm password, domain
c) Click on the application servers tab and choose "Add" and enter the FDM application server
d) Click on the authentication providers tab and choose "Add" and select the Shared Services option.  Enter HSS for the description and enter a HSS Admin account uid/pwd and click OK
e) Click OK to save the changes and receive error message:

"Active-X Component Can't Create Object"
Please verify that the username,password, and domain are correct!

Also when performing the login test for the HSS Provider within the Load Balance configuration the "Active-X Component Can't Create Object" message is returned, which indicates that the COMJNIBRIDGE Dcom object is also not responding properly.

Solution

Re-install FDM
A) Start > Run > DCOMCNFG
B) Expand Component Services > Computers > My Computer > DCOM Config
C) Locate the COMJNIBRIDGE object in the right-pane, click on it and hit the "Delete" key on the keyboard, confirm deletion of the object on the screen
D) Locate the {E652643D-6CC1-48AC-915D-01842B04F292} object in the right-pane, click on it and hit the "Delete" key on the keyboard, confirm deletion of the object on the screen.
E) Reboot the Server
F) Launch the Installtool.cmd file for the EPM Installer
G) Click Next at the welcome screen, verify the Hyperion Home and click Next, Choose the "Re-install This Release" option and choose the "Install Components Individually" option
H) Uncheck all items except for FDM and click Next to re-install FDM
I) When the install is complete, click the "Configure" button and choose only the FDM Component to configure and click Next
J) All Configuration completes successfully and click Finish
K) Re-run all FDM Configuration Items and set the Service Account Username/password/domain properly.



References

NOTE:597330.1 - Receiving "Error: Backup Load Balance Server is being used!" at Web Logon


(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: