Knowledgebase: Enterprise
Unable To Locate Component in Hyperion Enterprise Reporting
Posted by Priya Doyle on 15 February 2011 04:55 PM

Unable To Locate Component in Hyperion Enterprise Reporting

 Modified 16-NOV-2010     Type PROBLEM 

Applies to:

Hyperion Enterprise - Version: 6.3.1.0.00 to 6.3.1.0.00 - Release: 6.3 to 6.3
Information in this document applies to any platform.

Symptoms

Unable to open the Hyperion Enterprise Reporting Application and getting the error,

"The application has failed to start because hsutl132.dll was not found.Re-installing the application may fix the problem. "

Cause

Hsutl132.dll is one of the .dll files that helps in running the Hyperion Enterprise Reporting Application.

The File is either lost or damaged or corrupted.


Solution

There are 2 solutions to this error message,
"The application has failed to start because hsutl132.dll was not found.Re-installing the application may fix the problem"

Solution 1: Full re-install

1.Perform a Uninstall of the Hyperion Enterprise Reporting  from the Add/Remove programs in the control panel(ensuring no users are logged in to the system)
2.Re-boot the system to ensure that no files related to the old installation is running.
3.Re-install the Hyperion Enterprise Reporting as an admin.
4.Re-boot the system.

Solution 2: Repair the installation.

1.Go to the control panel and perform a Repair-install of the Hyperion Enterprise Reporting.
2.Re-boot the system



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