Knowledgebase: Enterprise
Error:"Hyperion Enterprise Backup/ Restore is in progress , please try again later" When Logging Into Hyperion Enterprise Application
Posted by Priya Doyle on 15 February 2011 05:34 PM

Error:"Hyperion Enterprise Backup/ Restore is in progress , please try again later" When Logging Into Hyperion Enterprise Application

 Modified 08-JUL-2010     Type PROBLEM 

Applies to:

Hyperion Enterprise - Version: 6.5.0.0.00 and later   [Release: 6.5 and later ]
Information in this document applies to any platform.

Symptoms

Unable to login to Hyperion Enterprise application due to Error:" Hyperion Enterprise Backup/ restore is in progress, please try again later".

Cause

The application is locked due to a backup running, access will be restored when the backup is complete.
If the backup has completed or is not running, then it is possible the server was rebooted during the backup and the application.ini file is still indicating that the backup is running when it has in fact finished.


Solution

Ensure the backup process is not still running. Check the back-up schedule and check the back up file set is not still growing.

When a back up is running the application.ini file will state.

APP_BACKUP_ISRUNNING="1"

If the backup process has stalled and not finished, then this line is NOT reset to 

APP_BACKUP_ISRUNNING="0"

Make this change manually, if  the line in the application.ini file is reflecting the wrong status.


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