Knowledgebase: Enterprise
Unable to Configure Internal Oracle Hyperion Enterprise Back-Up
Posted by Priya Doyle on 16 February 2011 10:02 AM

Unable to Configure Internal Oracle Hyperion Enterprise Back-Up

 Modified 26-APR-2010     Type PROBLEM 

Applies to:

Hyperion Enterprise - Version: 6.5.1.0.00 and later   [Release: 6.5 and later ]
Information in this document applies to any platform.

Symptoms


When an Enterprise back-up is initialized the system window appears and then closes a few seconds later. No error messages are displayed but the 'create back-up folder' is empty.

When navigating through the back-up tabs the settings are not saved and are lost when exiting the back-up window.

Cause

The user configuring the back-up has insufficient Windows and/or Enterprise Rights to perform the back-up configuration.

Solution

When logging into the Enterprise application and creating a back-up profile certain rights as below are required:

  • Admin rights to Enterprise Application so that all application areas and task are accessible.
This is achieved by granting the admin user MODIFY rights to all the security classes within the application.

In terms of windows security, a user with admin rights to the machine running Enterprise is recommended as the user rights required will have to include the following:

  • Write access to the Back-up_configuration.dat file in the windows folder of the desktop or citrix/terminal server running the back-up.
  • Full control to the application folder where the application is stored.
  • Full control to the back-up folder where the back-up is to be stored to.
  • The ability to create Windows Scheduled tasks.
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: