Knowledgebase: Enterprise
AutoPilot Fails to Start With Error "Unexpected error; quitting"
Posted by Priya Doyle on 16 February 2011 11:28 AM

AutoPilot Fails to Start With Error "Unexpected error; quitting"

 Modified 31-MAR-2010     Type PROBLEM 

Applies to:

Hyperion Enterprise - Version: 5.1.1.0.00 to 6.5.0.0.00 - Release: 5.1 to 6.5
Information in this document applies to any platform.

Symptoms


Hyperion AutoPilot fails to start with the error  "Unexpected error; quitting" on a newly installed computer.

Changes

The install was run using a "Run As" command and specifying a user with local Administrator rights on the target machine as opposed to running the install while logged on as a user with local Administrator privileges.

Cause


Enterprise needs to be installed, logged on as a user with full administrator rights.

If the install is not made with a user with full Administrator rights, the required registry entries will not be made and the software will not function correctly.

.

Solution


The installation must be run as an Administrator user logged onto the machine.  
Re-install while logged on suitably and re-test Hyperion AutoPilot. 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: