Knowledgebase: Planning
When Trying to Create a Planning Application Receive Error 'An error occurred' [ID 884166.1]
Posted by Priya Doyle on 26 October 2012 02:34 PM

Click to add to Favorites To BottomTo Bottom

May 30, 2011PROBLEMPUBLISHED3

 

 

Applies to:

Hyperion Planning - Version: 9.3.1.0.00 and later   [Release: 9.3 and later ]
Information in this document applies to any platform.

Symptoms

Existing Planning applications are no longer visible, either when attempting to access Planning directly or via Workspace.

Also any attempt to create a new application results in an error:

 "An error occurred"

Changes

Hyperion Planning application server was changed from Tomcat to Weblogic 9.2. 


Cause

Required properties files such as the planningsystemdb.properties were not copied across to the newly deployed web application server.

Solution

Open the following file on the Planning server:

E:\Hyperion\common\config\product\planning\9.3.1.0\Planning_1_Config.xml

 and edit the following entries, changing:

"<property name="applicationServerDeployment">Configured</property> "
"<property name="HubRegistration">Configured</property> "


To: 


"<property name="applicationServerDeployment">Pending</property> "
"<property name="HubRegistration">Pending</property>"


Restart the Configuration Utility and select the options to register with shared services and deploy to Application Server.
     
 
 
 
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: