Knowledgebase: HFM > Smartview
POV Corruption - USERPARAMS table
Posted by Ramya Suresh, Last modified by Sahar Mojtahedi on 30 January 2017 11:16 AM

POV Corruption in HFM

Symptoms

User gets errors when connecting to SmartView or opening HFM application in workspace. Other users are able to connect without issues.

Cause

POV corruption for the user in question

Solution

Log into the Database server. Open the SQL Server Management Studio. Find the HFM database and open a new query window.

Take a backup of the <APP_NAME>_USERPARAMS table by running the below command:

SELECT * FROM <APP_NAME>_USERPARAMS WHERE Username like '@%'

Run the below command to clear the Member Selection for the user in question only. Do not delete all.

DELETE FROM <APP_NAME>_USERPARAMS WHERE Username like '@%'

Example

 

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