Knowledgebase: HFM
Error: "Session Expired. Please login again" when cccessing Manage Taskflows via Internet Explorer on a Windows Server
Posted by Priya Doyle on 02 December 2010 08:09 AM

Error: "Session Expired. Please login again" when cccessing Manage Taskflows via Internet Explorer on a Windows Server

 Modified 21-MAY-2010 



Applies to:

Hyperion Financial Management - Version: 9.2.1.1.00 to 11.1.1.1.00 - Release: 9.2 to 11.1
z*OBSOLETE: Microsoft Windows Server 2003

Symptoms

When attempting to open the "Manage Taskflows" module, the following error occurs: 

ERROR 
----------------------- 
Session Expired. Please login again. 

This may also happen if the Shared Services web server host name has been added to the Trusted Sites zone and the IE privacy settings have been set to minimal. A red eye icon may also be displayed in the status bar of the Internet Explorer browser notifying the user of blocked cookies.

Cause

Due to Internet Explorer Enhanced Security Configuration, cookies from Shared Services may be blocked within IE. Internet Explorer Enhanced Security Configuration will only be applied if the web browser being used is on a Windows Server platform. It does not apply to desktop or client installations of Windows

Solution

Disable the Enhanced Security security of Internet Explorer:

1. Open Control Panel, click Add or Remove Programs, then click Add/Remove Windows Components 
2. Select 'Internet Explorer Enhanced Security Configuration' and click 'Details' 
3. Select the user groups to apply the enhanced security configuration (Administrators, Users or both) and click OK 
4. Click Next and then Finish. 
5. Restart Internet Explorer 

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